Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 12
  1. #1
    Spina
    Club
    Non affiliato
    Iscritto il
    23 Sep 2018
    Messaggi
    112

    Predefinito In raffica sputacchia pallini

    MARCA E MODELLO, Low cost/non low cost : G36C (Jing Gong)
    -NUOVA/USATA, TEMPO DI VITA: nuovo, comprato qualche mese fa
    -PALLINI USATI, Marca (bio o non), Peso: G&G 0.25g
    -UPGRADES O MODIFICHE: testa rossa pistone FPS ergal, testa cilindro Lonex, pistone alleggerito FPS 14 denti in metallo, boccole autolubrificanti piene FPS 8mm, G&G iFrit 25k, 13.1 SHS -3 denti

    -DESCRIZIONE PROBLEMA: salve ieri sera ho montato il tutto ma provandolo in colpo singolo il pallino non viene sputacchiato ma non è nemmeno molto teso mentre in raffica li sputacchia tutti... ho verificato che l'asta non toccasse il settoriale tramite una torcia e si vedeva lo spazio e ho anche addolcito gli spigoli e lucidato le guide... il settoriale era leggermente storto e ho smussato sia i denti del centrale che del settoriale ma non cambia molto in quanto l'asta in certi punti lo tocca ancora... prima aveva una molla da 100 fps ma essendosi spezzata in quanto bloccata dal reggimolla (a estrazione rapida) ho dovuto mettere quella originale... inoltre il fucile l'avevo precedentemente assemblato con centrale rialzato in quanto storto ma toccava l'asta ma non aveva problemi fino a quando non si è spezzata la molla e la precisione in raffica era calata... provato gommino lonex e l'originale con vari spessori ma niente... tra qualche giorno lo riaprirò... aspetto consigli...

    -TEMPO DEL PROBLEMA: da ieri
    -BATTERIA E SPECIFICHE: 11.1 lipo turnigy 1500mAh 20c
    -POTENZA di Uscita: n/b
    -CRONO UTILIZZATO: n/b
    -ESPERIENZA MECCANICA DI CHI HA ESEGUITO O ESEGUIRA' I LAVORI: Buona manualità

    ------ Post aggiornato ------

    Ho cambiato pressore ed ho ottenuto buoni risultati con gommino lonex... Ho provato con una 8.4 e non piscia pallini...provo a riaprire il gearbox tra qualche giorno... Una cosa che non ho fatto è controllare l'angolo dell'asta se effettivamente è a 90°... Poi penso di rimettere una molla da 100 veloce
    Ultima modifica di Fabio Allori; 19/12/2021 a 17:09

  2. #2
    Tutor


    L'avatar di bombardiere
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,574

    Predefinito

    Che significa sputacchia pallini? Con che batteria alimenti? Che molla + spessori o no? Devi procurarti un cronografo usare bb da 0,20 e misurare la velocità di uscita , così da capire le perdite di potenza a coda sono dovute. Sei partito con una configurazione High Speed , ma non hai esperienza nello spessoramento degli ingranaggi, leggo che hai gli ingranaggi che girano storti in particolare il settoriale, come fai a stabilire questo? Lo spessoramento segue delle regole generali che sono sempre le stesse e poi eventuali adattamenti in base al Gear box che hai. Il settoriale non deve essere mai spessorato troppo alto in modo che interferisca sulla pinna dell'asta Spingipallino. Tanto per capire le prestazioni che puoi ottenere con ifrit + 13:1 ed batteria da 11,1 v con potenza di uscita vicino al joule dovresti girare a 30 bbsec come rof

    Inviato dal mio View utilizzando Tapatalk

  3. #3
    Spina
    Club
    Non affiliato
    Iscritto il
    23 Sep 2018
    Messaggi
    112

    Predefinito

    Ho una 11.1 turnigy 20c 1500mAh e una 8.4v... avevo una molla da 100ms della FPS ma si è spezzata e ho rimesso la molla originale del fucile e ho i cuscinetti in testa... Mi sono accorto che il settoriale è storto in quanto si bloccava a mezzo giro perciò l'ho leggermente alzato... Ora sembra si riuscito a risolvere questo problema e l'asta non tocca più... Il fucile con la 8.4 va benone ma con la 11.1 piscia in raffica e andava meglio prima quando l'asta toccava il settoriale non so come... Io non so se è normale perché abituato alla versione del g36 con HU a T ma l'HU è normale che non stia attaccato al GB? Quando sparo e lo spingipallino incamera il pallino va in battuta toccando il labbro del gommino (lo spingipallino e l'HU sono originali JG)... Il problema si verifica solo con 11.1v e non con 8.4... gli ingranaggi originali montavano il delayer quindi possibile che cambiando astaspingipallino si possa risolvere? Ho tolto i primi 2 denti e l'ultimo del settoriale... Possibile che mettendo una molla più veloce si possa risolvere? Mi pare chiaro che ci sia asincronia e probabilmente il pistone viene sgangiato quando l'asta viene agganciata dal perno del settoriale

    Clicca sull'immagine per ingrandirla

Nome:   IMG_20211220_111043.jpg 
Visite: 14 
Dimensione:   72.6 KB 
ID: 326085
    Ultima modifica di Fabio Allori; 20/12/2021 a 13:14

  4. #4
    Spina
    Club
    Non affiliato
    Iscritto il
    23 Sep 2018
    Messaggi
    112

    Predefinito

    Ho risolto ora ho un effetto hop up anche in raffica
    Ultima modifica di Fabio Allori; 21/12/2021 a 17:32

  5. #5
    Recluta L'avatar di fabiotacs
    Club
    M.A.F. Montello Assault Force
    Iscritto il
    20 May 2010
    Messaggi
    552

    Predefinito

    Ciao
    Mi fa piacere se hai risolto, posso chiederti quale era il problema?



    Inviato dal mio M933
    Un vero softgunner usa sempre la testa !!

  6. #6
    Spina
    Club
    Non affiliato
    Iscritto il
    23 Sep 2018
    Messaggi
    112

    Predefinito

    L'ho riaperto per ricontrollare lo spessoramento e se l'asta si muovesse correttamente... Ed era tutto ok... L'unica cosa che ho cambiato è la molla infatti ho rimesso quella da 100 spezzata e spara egregiamente senza saltare colpi con un buon effetto hop up infatti i pallini sono parecchio veloci e costanti... Quindi penso che il problema fosse la molla che avevo montato che non era abbastanza veloce
    Ultima modifica di Fabio Allori; 21/12/2021 a 22:20

  7. #7
    Tutor


    L'avatar di bombardiere
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,574

    Predefinito

    Quote Originariamente inviata da Fabio Allori Visualizza il messaggio
    Ho una 11.1 turnigy 20c 1500mAh e una 8.4v... avevo una molla da 100ms della FPS ma si è spezzata e ho rimesso la molla originale del fucile e ho i cuscinetti in testa... Mi sono accorto che il settoriale è storto in quanto si bloccava a mezzo giro perciò l'ho leggermente alzato... Ora sembra si riuscito a risolvere questo problema e l'asta non tocca più... Il fucile con la 8.4 va benone ma con la 11.1 piscia in raffica e andava meglio prima quando l'asta toccava il settoriale non so come... Io non so se è normale perché abituato alla versione del g36 con HU a T ma l'HU è normale che non stia attaccato al GB? Quando sparo e lo spingipallino incamera il pallino va in battuta toccando il labbro del gommino (lo spingipallino e l'HU sono originali JG)... Il problema si verifica solo con 11.1v e non con 8.4... gli ingranaggi originali montavano il delayer quindi possibile che cambiando astaspingipallino si possa risolvere? Ho tolto i primi 2 denti e l'ultimo del settoriale... Possibile che mettendo una molla più veloce si possa risolvere? Mi pare chiaro che ci sia asincronia e probabilmente il pistone viene sgangiato quando l'asta viene agganciata dal perno del settoriale

    Clicca sull'immagine per ingrandirla

Nome:   IMG_20211220_111043.jpg 
Visite: 14 
Dimensione:   72.6 KB 
ID: 326085
    La t Hop up deve essere ben attaccata al Gear box ed anche con forza. Comunque se hai ingranaggi con Albero piegato o Gear box con fori boccole disassati stai perdendo tempo. Butta via tutto e ritenta con una replica seria. Quello che hai fatto è tutto sbagliato , non saprei nemmeno da dove iniziare per tutti i problemi che hai e che hai creato. Con ingranaggi 13:1 ed motore ifrit e lipo da 11,1 v giri a 31 bbsec minimo , e con quel casino che hai nel geat box perdi solo tempo. Se vuoi prepararti la replica da solo e non hai esperienza, parti da configurazioni semplici ,fai un bel po' di esperienza e poi sali di livello e chiaramente se non ti procuri un cronografo in che modo intendi controllare le prestazioni e capire se funziona tutto o se c'è qualcosa che non va? Per High Speed occorrono molle veloci a passo variabile , come le guarder ,fps ed al top le molle dmac. Poi se togli denti e vuoi calibrare la potenza ,ne devi avere di più potenze diverse

    Inviato dal mio View utilizzando Tapatalk

  8. #8
    Tutor


    L'avatar di bombardiere
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,574

    Predefinito

    Quote Originariamente inviata da Fabio Allori Visualizza il messaggio
    L'ho riaperto per ricontrollare lo spessoramento e se l'asta si muovesse correttamente... Ed era tutto ok... L'unica cosa che ho cambiato è la molla infatti ho rimesso quella da 100 spezzata e spara egregiamente senza saltare colpi con un buon effetto hop up infatti i pallini sono parecchio veloci e costanti... Quindi penso che il problema fosse la molla che avevo montato che non era abbastanza veloce
    Quindi con una molla fps da 100 per giunta spezzata adesso tira bene ???? Ed a quanto esce in potenza ? Comunque non credo proprio che ,con una molla da 100 spezzata girando a 31 bbsec in corsa corta meno tre ,spari bene ....

    Inviato dal mio View utilizzando Tapatalk

  9. #9
    Spina
    Club
    Non affiliato
    Iscritto il
    23 Sep 2018
    Messaggi
    112

    Predefinito

    Non ho il cronografo per vedere la potenza ma spara bene anche io sono rimasto un po' così (prima aveva effetto hop up nullo in raffica e sputacchiava pallini)

    ------ Post aggiornato ------

    Ho rifatto varie repliche di miei amici con buoni risultati e ho capito come spessorare partendo dal conico... Per la T Hop Up non so come risolvere non si attacca proprio ho provato in tutti modi e non si attacca e poi ora spara bene e sembra normale che debba stare in quella posizione non so... Dovrei mettere degli spessori? Per l'ingranaggio sono riuscito a risolvere e l'albero non è storto era solo una supposizione
    Ultima modifica di Fabio Allori; 22/12/2021 a 00:48

  10. #10
    Spina
    Club
    Non affiliato
    Iscritto il
    23 Sep 2018
    Messaggi
    112

    Predefinito

    Ho creato lo spessore con della gomma e adesso la molla pressa almeno di un millimetro ma è migliorato lievemente

Pagina 1 di 2 12 ultimoultimo

Questa pagina è stata trovata cercando:

Tag per questa discussione

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® è un marchio registrato.