Pagina 7 di 7 primaprima ... 567
Visualizzazione dei risultati da 61 a 65 su 65
  1. #61
    lba
    lba non  è collegato
    Spina L'avatar di lba
    Città
    Dorno (PV)
    Club
    non affiliato
    Iscritto il
    04 Jan 2011
    Messaggi
    132

    Predefinito

    Io riesco a farmi lo schema mentale del funzionamento, però tra le rotelle del Gearbox e le mie sai che traffico ho lì dentro
    Il movimento del cut-off è determinato dal giro del settoriale, e visto che agisce solo in single shot poco conta il tempo di un giro perchè una volta effettuato si ferma tutto lì.. quella parte del discorso riguardava più la criticità di sgancio di una molla più performante delle factory..
    Comunque sta cosa qui del cut-off me la devo risolvere, e visto che ho da ricablare un gear con i cavi posteriori adesso vado giù e me ne smonto uno....
    Ultima modifica di lba; 26/08/2011 a 19:28

  2. #62
    In attesa di conferma In attesa della conferma e-mail
    Città
    Fabrica di Roma (VT)
    Club
    x° Dragoni
    Iscritto il
    29 May 2011
    Messaggi
    616

    Predefinito

    mistero........ fatto sta che è cosi, vallo a spiegare alla legge d'inerzia

  3. #63
    Spina
    Città
    Udine (UD)
    Club
    Unnamed Legion
    Iscritto il
    24 Aug 2011
    Messaggi
    36

    Predefinito

    Rispolvero questo vecchio topic poichè ho riscontrato lo stesso problema nella ASG M4 ICS di un mio amico (CXP 16 L) e sono riuscito a risolvero in maniera alternativa.
    In verità ho qualche dubbio se effettivamente sia stato il mio intervento specifico a risolvere il problema oppure trattasi di serie di coincidenze finali ignote Per questo chiedo anche un vostro parere, mi spiego:
    Ho provato di tutto quanto suggerito nei vari Topic qua su SAM (eccetto il cambio molla: la tenevo da parte come soluzione finale ): cambio cut off, martellare cut off, cambio settoriale, cambio switch, le più disparate combinazioni coi vari pezzi di diverse marche, bestemmie ecc
    Niente da fare: chiuso gearbox, rimontato con motore e impugnatura e il risultato era sempre quello (come nel video postato da Vichingo anni fa)
    Quote Originariamente inviata da Vichingo Visualizza il messaggio

    Ecco il video:

    Fatto sta che poi ho notato una cosa: il settoriale non fermandosi in posizione decente una volta rilasciato il contatto andava a posizionarsi in maniera tale da tener sollevato il cut off e quindi ripremendo il grilletto (sempre in modalità singola) il cut off non riusciva a posizionarsi sullo switch in maniera tale da chiudere il contatto, era come se lavorasse in modalità raffica...
    Ricordandomi poi di aver letto in altri topic rigurdanti gli ICS che il settoriale continua a girare anche una volta staccato il contatto poichè gli ICS montano motori "troppo performanti" ho pensato di logica: "e se accorciassi di qualche mm le lamelle dello switch? In maniera che il contatto stacchi prima?".
    Fatto, richiuso tutto, motore + impugnatura e come risultato presentava ancora sì il problema della raffica, però molto molto meno (ogni 20-30 colpi per capirci). Inserisco anche il gearbox superiore con la speranza che il gruppo aria dando la sua parte di sforzo a motore e ingranaggi toglesse del tutto il problema e PUFF: niente più raffiche in sigolo
    Detto ciò: il fatto di aver accorciato le lamelle ha veramente risolto il problema? Oppure trattasi di coincidenze a me ignote, ovvero pura fortuna casuale dovuta al fatto di averlo montato e rismontato per due giorni con diverse configurazioni? Perchè alla fine di tutto ho chiuso coi pezzi originali montati e cut off originale martellato in pinna. Eccezione per i cavi + switch vecchi di marca ignota che avevo da parte (probabilmente golden bow), ma prima di accorciare le lamelle il problema si presentava lo stesso...
    Ultima modifica di M16Vietnam; 06/10/2017 a 20:05

  4. #64
    Spina
    Città
    Vigevano (PV)
    Club
    Non affiliato
    Iscritto il
    27 Dec 2018
    Messaggi
    3

    Predefinito

    Ciao a tutti,

    Vorrei condivide la mia esperienza con un altro (fantastico...) ICS M4, premetto che, prima del mio intervento, la terna era stata sostituita con una non originale (Classic Army), da un "replicavendolo", male, visto che l'inclinazione del conico ICS non è standard... Dopo aver sostituito il pignone del motore ed aver testato un po' la replica sono incappato nello stesso difetto, colpo singolo a volte non funzionante e spesso il grilletto rimaneva bloccato, e come dice M16Vietnam, mi sono accorto che il problema è proprio che a volte il settoriale si ferma in modo da ingaggiare la pinna del cut-off, rimanendo così sollevata si presenta il difetto del singolo/raffica o del grilletto bloccato.
    Quello che ho fatto è limare (limare per darle un'inclinazione maggiore) leggermente la levetta del cut-off che alza la parte mobile del grilletto per disconnetterlo e regolare le lamelle in modo che il fucile inizi a sparare quanto la parte mobile del grilletto sormonta la levetta di disconnessione del cut-off di almeno 2/3 (quando l'ho aperto io il fucile iniziava a sparare quando la parte mobile del grilletto era appena sopra alla levetta di disconnessione (probabilmente 1mm o anche meno).
    Con questa modifica (il mio monta già una sp90) il colpo singolo funziona SEMPRE, ma accade spesso che: 1) Passando dalla sicura al colpo singolo, al primo spare e solo al primo il fucile spara due pallini, probabilmente perchè la sicura disattiva l'anti ritorno e lo spingipallino incamera due pallini, e che a volte sempre passando dalla sicura al colpo singolo il grilletto rimane bloccato perchè come dicevo prima, il settoriale si ferma scaricando la pressione della molla in modo da alzare la leva del cut-off in una posizione intermedia e bloccare la parte mobile del grilletto.
    Ho provato ad installare una testa pistone con una gomma di battuta del pistone più spessa per cercare di limitare la corsa del pistone una volta messo in sicura, ma il problema persiste, questo è il massimo che sono riuscito a fare con questo ICS....

  5. #65
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,402

    Predefinito

    Siete tutti fuori strada. Il problema denunciato avviene su tutte le asg alimentate con 11,1 v ed in presenza di un motore molto reattivo, e non dotate di elettronica con freno motore. Per cui o montate una centralina dotata di freno motore oppure avrete il problema del doppio colpo in singolo e blocchi saltuari del singolo quando la posizione del Sector Gear è tale da fermarsi ingaggiato con il cut off che impedisce il movimento del cursore grilletto

    Inviato dal mio View utilizzando Tapatalk

Pagina 7 di 7 primaprima ... 567

Questa pagina è stata trovata cercando:

http:www.softairmania.itthreads172502-Problema-con-contatto-CXP-ICS-(il-colpo-singolo-a-volte-va-in-raffica)page5

roccia

SEO Blog

Tag per questa discussione

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® è un marchio registrato.