Visualizzazione dei risultati da 1 a 5 su 5

Discussione: Gabbia Motore e Grip AK?

  1. #1
    Recluta
    Club
    S.A.A.L. Jackals
    Età
    31
    Iscritto il
    29 Jun 2011
    Messaggi
    736

    Question Gabbia Motore e Grip AK?

    -MARCA E MODELLO, Low cost/non low cost : In teoria Cyma CM.045, in pratica di Cyma sono rimasti solo parte degli esterni e la gabbia motore, il resto è aftermarket

    -NUOVA/USATA, TEMPO DI VITA: Nuova


    -PALLINI USATI, Marca (bio o non), Peso: Irrilevante, comunque BLS 0.28/0.30/0.32, principalmente non bio.


    -UPGRADES O MODIFICHE: Gearbox Retro Arms, Perun Hybrid V3, Warhead Black 36k, SHS 18:1 -4 (uno in aggancio, 3 in sgancio), molla SHS M100, asta + delayer TopMax, pistone SHS 14t, Testa Pistone FPS con X-Ring in viton, Cilindro FPS, Testa Cilindro S-Long, Spingipallino E&L, Camera hop up Begadi Nebo, Canna ZCI 6.02x247, gommino Maple Leaf Super Macaron 70°, Grilletto e Selettore Retro Arms


    -DESCRIZIONE PROBLEMA: Probabile problema di allineamento tra grip, gabbia motore, gearbox e receiver.

    -TEMPO DEL PROBLEMA: 3 settimane (più o meno)

    -BATTERIA E SPECIFICHE: 7,4v 1450mAh 30c

    -POTENZA di Uscita ( rilevata in m/sec e pallini 0,20 g: 99.5/100 (costanti, siamo proprio tirati al limite del J)

    -EVENTUALI TRAGUARDI DA RAGGIUNGERE A FINE MODIFICHE:

    -ESPERIENZA MECCANICA DI CHI HA ESEGUITO O ESEGUIRA' I LAVORI: decente

    Buongiorgio a tutti,

    Recentemente ho rivisto il gearbox dell'Ak di cui sopra, in quanto girava troppo veloce per i miei gusti (faceva circa 25 bb/s con 7.4v ed oltre 35 con 11.1) e comunque i caricatori non riuscivano a stargli dietro. Sostituiti i 12:1 con una terna 18:1, mantenendo lo stesso numero di denti tagliati (uno in aggancio, 3 in sgancio) per mantenere la potenza e rispessorato il tutto.
    Il gearbox gira bene, nel receiver gira bene, c'era un pochino di gioco tra gearbox e gabbia per cui ho inserito degli spessori (1x 0.20 su ogni lato della gabbia, sia davanti che dietro, in corrispondenza dei fori per le viti). L'asg pesca sia coi maggiorati (quelli che non riuscivano a star dietro all'asg) che con i monofilari.

    Il problema è quando vado ad installare la grip motore, man mano che viene stretta la vite il motore va fuori allineamento e comincia a stridere. Cercando un po' su internet (spoiler: si trova poco e niente) una delle possibili cause è la vite troppo lunga che va ad interagire col grano di regolazione del motore. Nel mio caso non può essere perché la vite che uso è molto corta e non può in alcun modo interferire col grano.

    Ho provato con due gabbie motore differenti (Cyma ed E&L) e tre grip motore diverse (E&L, Cyma OEM, Cyma replica US Palm) ma niente, il problema rimane.

    Qualcuno ha avuto esperienze simili? Come potrei risolvere?
    I pallini 0.20 sono il Super Tele del softair!!!

  2. #2
    Tutor


    L'avatar di bombardiere
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,614

    Predefinito

    È un problema comune sugli ak , non dici che motore monti,ma da quello che scrivi sicuramente è un motore molto veloce al neodimio, mio consiglio non utilizzarlo assorbe troppa corrente e ti distrugge batteria impianto elettrico e centralina eventuale. Per il problema di disallineamento dipende da molti fattori, il primo il guscio della replica in quanto il Gear box ak si allinea soprattutto con la vite e soprattutto boccola del selettore,e poi su punto di appoggio anteriore. Il secondo è la gabbia e relativa grip . Dovresti provare un Gear box tradizionale non al CNC , tra le altre cose un Gear box CNC V3 a mio parere sono soldi buttati,essendo i Gear box V3 estremamente resistenti, quindi se si vuole migliorare,basta prendere uno di buona qualità tradizionale al quale accoppiare una gabbia pari marca. Altra cosa che puoi fare ,assicurarti che la vite di fissaggio grip non vada a interferire sul grano di regolazione motore. Ultima prova se provi il Gear box completo fuori dal receiver e non ha il problema, e non hai gioghi sulla gabbia, difficile che poi possa causarli la grip quando avviti la sua vite

    Inviato dal mio CPH2197 utilizzando Tapatalk

  3. #3
    Recluta
    Club
    S.A.A.L. Jackals
    Età
    31
    Iscritto il
    29 Jun 2011
    Messaggi
    736

    Predefinito

    Ciao Bombardiere! Allora,

    Quote Originariamente inviata da bombardiere Visualizza il messaggio
    non dici che motore monti,ma da quello che scrivi sicuramente è un motore molto veloce al neodimio, mio consiglio non utilizzarlo assorbe troppa corrente e ti distrugge batteria impianto elettrico e centralina eventuale.
    Il motore lo menziono negli upgrade, è un Warhead Industries brushless Black da 36k, è un motore che consuma poco o niente (ne ho uno identico su un M4, ad albero lungo logicamente, e con 13:1 assorbe non più di 25A)

    Quote Originariamente inviata da bombardiere Visualizza il messaggio
    Per il problema di disallineamento dipende da molti fattori, il primo il guscio della replica in quanto il Gear box ak si allinea soprattutto con la vite e soprattutto boccola del selettore,e poi su punto di appoggio anteriore. Il secondo è la gabbia e relativa grip . Dovresti provare un Gear box tradizionale non al CNC , tra le altre cose un Gear box CNC V3 a mio parere sono soldi buttati,essendo i Gear box V3 estremamente resistenti, quindi se si vuole migliorare,basta prendere uno di buona qualità tradizionale al quale accoppiare una gabbia pari marca.
    La gabbia l'ho spessorata, per cui si può "eliminare" il discorso gioco tra gabbia e GB. Il GB è un Retro Arms perché ero riuscito a rompere l'E&L sulla vecchia ASG (si era spanato il foro del selettore). Poi quella asg ha avuto altri problemi ed ho deciso di "ripartire" con il Cyma, trapiantando il GB che avevo assemblato.

    Quote Originariamente inviata da bombardiere Visualizza il messaggio
    Altra cosa che puoi fare ,assicurarti che la vite di fissaggio grip non vada a interferire sul grano di regolazione motore.
    Non può essere, come ho già detto la vite è estremamente corta e non tocca il grano neanche se avvitata direttamente sulla gabbia (quindi senza lo spessore della grip).

    Quote Originariamente inviata da bombardiere Visualizza il messaggio
    Ultima prova se provi il Gear box completo fuori dal receiver e non ha il problema, e non hai gioghi sulla gabbia, difficile che poi possa causarli la grip quando avviti la sua vite
    E' il passaggio, delle varie fasi di assemblaggio della replica, in cui si manifesta il problema.

    Con gearbox da solo funziona tutto bene, con gearbox nel receiver, avvitato alla camera hop up e con selettore installato funziona bene, quando installo la grip va tutto a puttane

  4. #4
    Tutor


    L'avatar di bombardiere
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,614

    Predefinito

    Non si capiva che era il motore. 25 Ampere sono un consumo elevatissimo

    Inviato dal mio CPH2197 utilizzando Tapatalk

  5. #5
    Tutor


    L'avatar di bombardiere
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,614

    Predefinito

    Quote Originariamente inviata da Skara Visualizza il messaggio
    Ciao Bombardiere! Allora,



    Il motore lo menziono negli upgrade, è un Warhead Industries brushless Black da 36k, è un motore che consuma poco o niente (ne ho uno identico su un M4, ad albero lungo logicamente, e con 13:1 assorbe non più di 25A)



    La gabbia l'ho spessorata, per cui si può "eliminare" il discorso gioco tra gabbia e GB. Il GB è un Retro Arms perché ero riuscito a rompere l'E&L sulla vecchia ASG (si era spanato il foro del selettore). Poi quella asg ha avuto altri problemi ed ho deciso di "ripartire" con il Cyma, trapiantando il GB che avevo assemblato.



    Non può essere, come ho già detto la vite è estremamente corta e non tocca il grano neanche se avvitata direttamente sulla gabbia (quindi senza lo spessore della grip).



    E' il passaggio, delle varie fasi di assemblaggio della replica, in cui si manifesta il problema.

    Con gearbox da solo funziona tutto bene, con gearbox nel receiver, avvitato alla camera hop up e con selettore installato funziona bene, quando installo la grip va tutto a puttane
    Se con il Gear box fuori dai gusci funziona tutto bene , ma il problema lo riscontri solo quando lo inserisci nei gusci ed avviti la grip , il problema è proprio nella gabbia , alcune gabbie si deformano quando si serra la vite della grip, ed in alcuni casi si incrinano, ti consiglio anche di verificare eventuali gioghi inserendo solo il Gear box ed avvitando il selettore, controlla che non basculi .

    Inviato dal mio CPH2197 utilizzando Tapatalk

Questa pagina è stata trovata cercando:

Tag per questa discussione

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® è un marchio registrato.