Pagina 1 di 3 123 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 25
  1. #1
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    36
    Iscritto il
    07 Apr 2008
    Messaggi
    2,119

    Predefinito ICS CXP MARS SSS si inceppa

    -MARCA E MODELLO, Low cost/non low cost :
    ICS CXP MARS SSS

    -NUOVA/USATA, TEMPO DI VITA:
    Nuova un anno di vita circa


    -PALLINI USATI, Marca (bio o non), Peso:
    king bio 0,20
    g&g bio 0,2t

    -UPGRADES O MODIFICHE:
    nessuno
    -DESCRIZIONE PROBLEMA:
    Il problema lo ha fatto sempre qualche giorno di più altri di meno
    mi capita spesso sia se lo uso in singolo o col burst, in raffica capira raramente, che al fine di un ciclo di sparo o di burst si ferma e non spara più e si blocca, per sbloccarlo devo levare il caricatore passare in sicura, in questo frangente sento che la molla viene rilasciata, tornare in raffica, ritornare in sicura e torna a funzionare regolarmente

    un altro elemento strano del problema è che quando si inceppa sembra come se il grilletto restasse premuto ma fisicamente il grilletto non è bloccato
    dici sembra che resta bloccato perché la centralina si sente che cambia di modalità da burst a full auto...per cambiare modalità infatti si deve mettere il singolo e tenere premuto il grilletto dopo di che si sente una vibrazione e si cambia modalità
    -TEMPO DEL PROBLEMA:




    -BATTERIA E SPECIFICHE:
    7,4 lipo 1500 25c fuel

    -POTENZA di Uscita ( rilevata in m/sec e pallini 0,20 g: 0,9j

    -EVENTUALI TRAGUARDI DA RAGGIUNGERE A FINE MODIFICHE:
    funzionare regolare

    -ESPERIENZA MECCANICA DI CHI HA ESEGUITO O ESEGUIRA' I LAVORI:
    ho già smontato e rimontato asg senza romperle xD

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
    Ultima modifica di Hilog; 20/07/2020 a 06:11

  2. #2
    Spina
    Città
    La Spezia (SP)
    Club
    Jackals
    Età
    29
    Iscritto il
    29 Jun 2011
    Messaggi
    488

    Predefinito

    Secondo me va in stallo, il motore non riesce a tirare la molla. Capita quando il ciclo non termina dove dovrebbe (quindi molla scarica e pistone a battuta con la testa cilindro) ma continua e si ferma per dire a 3/4, come per pre caricare il colpo successivo.
    Se gli ICS montano ancora i turbo 3000 ti consiglio di cambiarlo con qualcosa che sia veramente un high torque e non il belino moscio di un ultranovantenne.
    E poi un mosfet con l'active brake, che a fine ciclo da un impulso "al contrario" al motore per fermarlo.
    I pallini 0.20 sono il Super Tele del softair!!!

  3. #3
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    36
    Iscritto il
    07 Apr 2008
    Messaggi
    2,119

    Predefinito

    un altro elemento strano del problema è che quando si inceppa sembra come se il grilletto restasse premuto ma fisicamente il grilletto non è bloccato
    dici sembra che resta bloccato perché la centralina si sente che cambia di modalità da burst a full auto...per cambiare modalità infatti si deve mettere il singolo e tenere premuto il grilletto dopo di che si sente una vibrazione e si cambia modalità

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  4. #4
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    36
    Iscritto il
    07 Apr 2008
    Messaggi
    2,119

    Predefinito

    ho fatto l'autodiagnosi della centralina...ora non si capisce bene se il led è arancione o rosso
    nel caso fosse arancione riporta come problema al grilletto
    nel caso fosse rosso riporta come un problema a ingranaggi o motore oppure cut off
    effettivamente protrebbe essere un problema di cut off

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  5. #5
    Spina
    Città
    La Spezia (SP)
    Club
    Jackals
    Età
    29
    Iscritto il
    29 Jun 2011
    Messaggi
    488

    Predefinito

    Che centralina è?
    Hai delle foto del gearbox aperto? giusto per vedere se sia tutto effettivamente in ordine

  6. #6
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    36
    Iscritto il
    07 Apr 2008
    Messaggi
    2,119

    Predefinito

    centralina della ICS
    No la metà inferiore del gear box non l'ho aperta

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  7. #7
    Spina
    Città
    La Spezia (SP)
    Club
    Jackals
    Età
    29
    Iscritto il
    29 Jun 2011
    Messaggi
    488

    Predefinito

    Ma senza la metà superiore funziona correttamente?

  8. #8
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    36
    Iscritto il
    07 Apr 2008
    Messaggi
    2,119

    Predefinito

    si tutto regolare...spacca il joule con una sp90 guarder

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  9. #9
    Spina
    Città
    La Spezia (SP)
    Club
    Jackals
    Età
    29
    Iscritto il
    29 Jun 2011
    Messaggi
    488

    Predefinito

    Ci sta allora che sia il motore che non fermando il pistone a fine corsa, ma precaricandolo, vada in stallo.
    Il cutoff mi sembra difficile, visto che non fa altro che sganciare il contatto "maschio" del grilletto in singolo, e quando non funziona, di solito, ti toglie il singolo e spari solo in automatico..

  10. #10
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    36
    Iscritto il
    07 Apr 2008
    Messaggi
    2,119

    Predefinito

    ieri per non saper né leggere né scrivere ho contattato un ICS Captain...e mi ha detto che per quello che sa questo problema si è presentato ad altri ma usavano la 11,1
    per cui mi sento di escludere il motore... perché se con la 7,4 non va con la 11,1 di spinta ne ha...poi parliamo di una molla fiacca
    con la molla originale fa 0,78j con gli 0,25... l'altro giorno ho messo fatto delle prove con una sp90 guarder e una sp100 sempre guarder utilizzando gli stesso 0,25 e il risultato è stato 90ms con la sp90 e 100ms con la sp100
    per cui il motore e ingranaggi li escludo



    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

Pagina 1 di 3 123 ultimoultimo

Questa pagina è stata trovata cercando:

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® è un marchio registrato.