Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 14
  1. #1
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    35
    Iscritto il
    07 Apr 2008
    Messaggi
    1,972

    Predefinito motore g&p m120 sforza a partire

    Ho preso il motorino in titolo nella versione ad albero lungo, montandolo su una asg in mio possesso da svariati anni su cui c'è un classico hight torque cinese

    Quando l'ho montato dopo aver regolato l'altezza con varie diverse batterie cariche e il difetto è lo stesso

    fuel lipo 7,4 1500
    turnigy lipo 7,4 4200
    life 9,9non ricordo i valori

    quando premo il grilletto il motore fa moltissima fatica a caricare e ci mette più di 1 secondo a comprimere la molla

    inizialmente credevo fosse un problema meccanico o che la molla (una cinese tagliata) per cui ho aperto controllato e ho anche montato una guarder sp100 ma nulla
    rimontando il motore cinese funziona tutto regolare

    per cui sospetto il motore abbia dei problemi...cosa potrebbe essere prima che lo apro?



    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  2. #2
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,202

    Predefinito

    Quote Originariamente inviata da Hilog Visualizza il messaggio
    Ho preso il motorino in titolo nella versione ad albero lungo, montandolo su una asg in mio possesso da svariati anni su cui c'è un classico hight torque cinese

    Quando l'ho montato dopo aver regolato l'altezza con varie diverse batterie cariche e il difetto è lo stesso

    fuel lipo 7,4 1500
    turnigy lipo 7,4 4200
    life 9,9non ricordo i valori

    quando premo il grilletto il motore fa moltissima fatica a caricare e ci mette più di 1 secondo a comprimere la molla

    inizialmente credevo fosse un problema meccanico o che la molla (una cinese tagliata) per cui ho aperto controllato e ho anche montato una guarder sp100 ma nulla
    rimontando il motore cinese funziona tutto regolare

    per cui sospetto il motore abbia dei problemi...cosa potrebbe essere prima che lo apro?



    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
    Prova ad alimentare il motore fuori dalla asg utilizzando una batteria se non hai un alimentatore potente e vedi cosa succede. Prova a ruotare a mano il pignone motore e vedi se gira liberamente senza intoppi. Se è un motore nuovo allora è difficile che sia difettoso. È molto più probabile che dentro al Gear box hai qualche attrito spurio e soprattutto un malo accoppiamento tra pignone e conico. Il motore m120 g&p è un motore High Speed , e chiaramente ha meno potenza del motore cinese per cui laddove hai problemi interni al Gear il mittente cinese puo anche fare muovere la meccanica . Ma te ne dovresti accorgere anche dal rumore che fa, inoltre se il motore non riesce a partire o stenta se hai un fusibile lo bruci in un attimo e qualora riuscisse a girare sotto sforzo noteresti che i cavi surriscaldano in maniera evidente

    Inviato dal mio View utilizzando Tapatalk

  3. #3
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    35
    Iscritto il
    07 Apr 2008
    Messaggi
    1,972

    Predefinito

    il motore l'ho preso usato, fuori dal gearbox a orecchio lo sentivo accelerare, mentre il cinese a orecchio stava subito al massimo

    si quando l'ho usato scaldava molto

    su questa replica non ho fusibile



    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
    Ultima modifica di Hilog; 12/11/2019 a 06:36

  4. #4
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    35
    Iscritto il
    07 Apr 2008
    Messaggi
    1,972

    Predefinito

    sicuramente ecco la causa del funzionamento anomalo



    devo rimediare un estrattore decente e credo basti risaldare l'avvolgimento?

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  5. #5
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,202

    Predefinito

    Quote Originariamente inviata da Hilog Visualizza il messaggio
    sicuramente ecco la causa del funzionamento anomalo



    devo rimediare un estrattore decente e credo basti risaldare l'avvolgimento?

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
    Ma hai perso un avvolgimento? Mi sembra che ci sia un cavo di avvolgimento staccato. No se si è staccato o rotto un cavo di avvolgimento , l'unico modo per sistemarlo è riavvolgerlo . Gli m120 g&p sono tra i motori con la più alta casistica di rottura degli avvolgimenti. Ne ho riavvolti molti di questa serie, se il lavoro è fatto come si deve esce fuori un motore con prestazioni superiori , dotato di velocità simile o anche un po' più elevata e sicuramente più potente e reattivo

    Inviato dal mio View utilizzando Tapatalk

  6. #6
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    35
    Iscritto il
    07 Apr 2008
    Messaggi
    1,972

    Predefinito

    io credevo bastava risaldarlo... sennò dove posso trovare una guida per ripararlo?









    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  7. #7
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,202

    Predefinito

    Purtroppo la saldatura da sola non regge.il cavo va stretto nella crimpatura e saldato , ma se non sai come aprirla la rompi ed puoi buttare il rotore.a patto che il cavo sua sufficientemente lungo da poter essere inserito nella crimpatura

    Inviato dal mio View utilizzando Tapatalk

  8. #8
    Soldataccio L'avatar di Hilog
    Città
    Valmontone (RM)
    Club
    Alcoholic Bullets Softair
    Età
    35
    Iscritto il
    07 Apr 2008
    Messaggi
    1,972

    Predefinito

    consigli su come aprire la cromatura senza romperla?

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  9. #9
    Recluta L'avatar di a.iaqui
    Città
    Torino (TO)
    Club
    Non affiliato
    Iscritto il
    21 Oct 2012
    Messaggi
    852

    Predefinito

    mettilo in morsa e martella delicatamente un bisturi o qualcosa con una lama molto fine, poi fai leva fino a quando sarà aperto a sufficienza

  10. #10
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,202

    Predefinito

    Quote Originariamente inviata da Hilog Visualizza il messaggio
    consigli su come aprire la cromatura senza romperla?

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
    Devi incidere la crimpatura con delicatezza con un tagliabalsa affilato lama tonda e sottile , con molta pazienza ,da un lato e dall'altro finché non si apre. Ma il rotore lo devi tirare fuori e tenerlo poi su un piano di appoggio di legno o Plastica in modo che quando la lama scappa non la rompi. Non inserire la lama da sopra e poi martellare perché è sicuro che rompi la crimpatura, e già con il metodo descritto sopra ci sono buone probabilità che si rompa. Una volta aperta devi pulire la crimpatura con una fresa ad ago sempre con estrema delicatezza eventualmente usa carta abrasiva , anche il capo di avvolgimento va ripulito dall'isolante prima di saldare

    Inviato dal mio View utilizzando Tapatalk

Pagina 1 di 2 12 ultimoultimo

Questa pagina è stata trovata cercando:

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® è un marchio registrato.