Pagina 1 di 3 123 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 28
  1. #1
    Spina L'avatar di damjj
    Città
    Assisi (PG)
    Club
    non affiliato
    Iscritto il
    11 Nov 2009
    Messaggi
    369

    Predefinito Problema Pescaggio, vuoti, doppio incameramento M4 Custom

    Buongiorno,
    Scrivo per avere delucidazioni su come risolvere le problematiche sotto indicate.
    Premetto che ho spulciato i vari post in cui mi sono fatto delle idee su cui intervenire (delayer,spingipallino, gommino...)
    Ma non essendo certo ho preferito aprire questo post.



    -MARCA E MODELLO, Low cost/non low cost : m4 custom su gusci G&P (Diemaco)
    -NUOVA/USATA, TEMPO DI VITA: da 4 anni in mio possesso, ma presa usata su Sam. Ovviamente nel corso del tempo sono stati variati alcuni pezzi
    -PALLINI USATI, Marca (bio o non), Peso: 0.25gr G&G bio
    -UPGRADES O MODIFICHE: sostituzione conico con A&K, sostituzione Cilindro SHS, gruppo aria Dmac , settoriale -4 denti, titan, motore ultra torque element, cavi alta conducibilità, spingipallino con oring, canna PDI, gruppo hop up Maxx Model pro dorato, modifica per R-hop con Sugru+pressore concavo Maxx (seconda t-hop up in CNC con gommino G&G verde e pressore normale)
    -DESCRIZIONE PROBLEMA: a seguito della installazione del gruppo Maxx model ho avuto problemi di pescaggio con i caricatori (G&P e VFC) coi i quali prima nn avevo avuto problemi.
    1-PRIMA cosa da segnalare è che l'ultima parte dell'innesto dei caricatori risulta difficoltoso in quanto solo effettuando una lieve pressione del tasto di sgancio il caricatore entra bene,altrimenti si blocca sul del dente dello sgancio forzando questo contro i gusci (sembra come se invece che molleggiare verso l'esterno, il perno spinga verso l'alto)
    2- SECONDO: Ho dei vuoti sia in raffica che usando il singolo in modo ripetuto
    3- TERZO: spesso a seguito del cambio caricatore (gioco con i monofilari) succede che: o non pesca o sputacchia i pallini a pochi metri o incamera doppio.

    -TEMPO DEL PROBLEMA: a seguito del cambio hop up , MA montando anche la vecchia T-hop up si ripresentano ugualmente tutti i problemi
    -BATTERIA E SPECIFICHE: Lipo Tunigy nanotech 7.4v 1200mha
    -POTENZA di Uscita ( rilevata in m/sec e pallini 0,20 g: 0.85m/s
    -EVENTUALI TRAGUARDI DA RAGGIUNGERE A FINE MODIFICHE: risolvere i problemi sopra
    -ESPERIENZA MECCANICA DI CHI HA ESEGUITO O ESEGUIRA' I LAVORI: media MA premetto che gli interventi prima del cambio Hop up erano stati fatti dai tecnici Dmac

    Vi ringrazio in anticipo per ogni suggerimento che mi fornirete!

    PS: Lascio una vecchia immagine del gear in cui le differenze con l'attuale sono:
    Pistone SHS
    Spingipallino rosso credo Bd o SHS
    Titan
    Conico A&K
    Ultima modifica di damjj; 29/04/2019 a 17:41

  2. #2
    Spina L'avatar di Greviu5
    Città
    Nettuno (RM)
    Club
    Nettunia Airsoft
    Iscritto il
    21 Jul 2009
    Messaggi
    226

    Predefinito

    Con l'altra T funziona bene ? Se il problema è iniziato col cambio hu, per forza di cose è un problema di T.
    Dei maxxx ho solo sentito parlare bene a parte problemi di compatibilità con certi gear. Non so essere più preciso purtroppo ma potrebbe essere il tuo caso, dal momento che è sballato sia l'incameramento che lo sparo. Ma potrebbe essere anche un problema di spingipallino.
    Intanto cronografa, così vedi se hai cali di potenza.

  3. #3
    Spina L'avatar di damjj
    Città
    Assisi (PG)
    Club
    non affiliato
    Iscritto il
    11 Nov 2009
    Messaggi
    369

    Predefinito

    Ciao,
    Anche io inizialmente ho pensato fosse un problema del Maxx,così ho provato a rimontare la vecchia T-hop up ma, come scritto, i problemi persistono.

    Il problema del pescaggio ecc... è random, certe volte c'è e altre volte no. Ma quando pesca bene non ho problemi ne di gittata ne di precisione ( funziona tutto bene). Il gruppo aria non presenta perdite in generale!

    Purtroppo il gear non so di che marca sia perché preso con la asg sul mercatino (forse G&G?). L'unica cosa è che la t-hop up della Maxx è compatibile con un range di lunghezze dello spingipallino , ma sulla vecchia non dovrei avere problemi 😣.
    Insomma non so che pesci prendere!

  4. #4
    Spina L'avatar di Greviu5
    Città
    Nettuno (RM)
    Club
    Nettunia Airsoft
    Iscritto il
    21 Jul 2009
    Messaggi
    226

    Predefinito

    Ok quindi stessi problemi anche con vecchia T, scusami non avevo letto quella riga.
    Se lo spingipallino e la vecchia T funzionavano in accoppiata già da prima è un bell'intrigo, e diventa ancora più bello se c'è un problema fisico di inserimento caricatori.
    Significa che le quote sono cambiate rispetto a prima, ma non capisco come. Monti un o ring tra gearbox e T ?
    Per caso poi hai attivato il precocking nel titan ? Perchè in corsa corta la lettura del settoriale è errata e ti sballa il ciclo, portando a sputazzamenti.

  5. #5
    Spina L'avatar di damjj
    Città
    Assisi (PG)
    Club
    non affiliato
    Iscritto il
    11 Nov 2009
    Messaggi
    369

    Predefinito

    Grazie ancora per le risposte.

    Non monto oring tra t-hop e gear...anzi la T è abbastanza a pressione sul gear (molleggiare praticamente zero) ma non era un problema.

    Si ho attivato il pre-coocking, ma non aveva dato questi problemi...anche perché la Titan è stata settata per ingranaggi HS.
    Cmq non avevo pensato a questa causa! Te dici che potrebbe essere impostato troppo "aggressivo" ? In effetti l'ho cambiato 6-8 mesi fa in High , ma funzionava.

    Non so perchè ma ho come il sospetto che il problema è legato al l'innesto dei caricatori. Ma proprio nn saprei che vedere.

  6. #6
    Spina L'avatar di Greviu5
    Città
    Nettuno (RM)
    Club
    Nettunia Airsoft
    Iscritto il
    21 Jul 2009
    Messaggi
    226

    Predefinito

    Assolutamente, il precocking ha 3 livelli, se lo hai settato su "high" stai certo che il responsabile è lui (e non è detto sia l'unico, ma speriamo). A funzionare funziona, ma il ciclo non è corretto, quindi avendo uno sfasamento lo singipallino non è più in sincronia col pistone e hai problemi di incameramento e sparo.
    Con un -4 puoi provare a tenerlo a metà, ma io lo toglierei proprio per evitare problemi: perchè può essere che magari il ciclo si sfasa di 1/20 a giro (per farti capire).
    Il setting HS sugli ingranaggi non dà vantaggi nel corsa corta, poichè è relativo alla terna completa (standard per 16:1 e 18:1, hs al di sotto e torque al di sopra).
    Intanto prova e vedi cosa cambia, riguardo l'innesto forzoso dei caricatori, davvero non saprei, forse è stato stretto troppo il tasto di rilascio ?
    Certo anche un caricatore che spinge troppo in avanti la T può portare agli stessi problemi, però ti ripeto anche per esperienza io toglierei il precock in questo caso.

  7. #7
    Spina L'avatar di damjj
    Città
    Assisi (PG)
    Club
    non affiliato
    Iscritto il
    11 Nov 2009
    Messaggi
    369

    Predefinito

    Ok...al momento ho aperto il gear per vedere se c'era il delayer o meno, percui appena richiudo tutto provo a fare la modifica della centralina.
    Cmq credo che il discorso dell'innesto non cambierà... il tasto considera che è appena che "impanato" sulla filettatura (è quello G&P)
    Ti aggiorno appena lo provo

  8. #8
    Recluta
    Città
    Porto Recanati (MC)
    Club
    GreyWolves
    Iscritto il
    08 Feb 2010
    Messaggi
    534

    Predefinito

    penso anche io al precocking che pervia del -4 secondo me puo causarti problemi. Per il discorso del pallino che viene pisciato male puoi vedere anche se muovendo il caricatore avanti o indietro questo sposta la T causando intoppi nel passaggio del BB stesso. lo Spingipallino SHS rosso in genere è un poco piu lungo del normale. Siccome hai detto che rimettendo la T normale il problema sussiste ( hai messo anche stessa canna gommino ecc? ho capito che usi R hop e gomme varie, non vorrei quelle siano state messe solo assieme al nuovo gruppo hopup ) ti consiglio in primis di risettare la centralina, poi fare una verifica dell'allineamento del gearbox seguendo il montaggio come segue : Perno posteriore e centrale, tubo calcio, grip. Nota che la gomma tra gearbox e guscio sia inserita e verifica costantemente l'allineamento (alto e basso con il tubo e dex/sin con la grip) BUON LAVORO!

    EDIT, gusci G&P e gearbox G&P ? se si ok per la gommina tra gusci e gearbox altrimenti non saprei se ci va !
    Ultima modifica di Hurricane_gw; 27/04/2019 a 21:56

  9. #9
    Spina L'avatar di damjj
    Città
    Assisi (PG)
    Club
    non affiliato
    Iscritto il
    11 Nov 2009
    Messaggi
    369

    Predefinito

    Ciao Hurricane_gw, sicuramente proverò di percorrere la strada della Titan.
    Per il discorso della T-hop up ho effettuato la prova con la vecchia canna (che cmq è una buona canna). Purtroppo ho provato anche a muovere il caricatore quando si presentavano questi problemi, ma non ho trovato una posizione in cui si fixasse il problema.
    Per il discorso allineamento, ho provato ad illuminare da dove si inserisce il caricatore e la bocca dello spingipallino sembra ben centrata. Cmq non ho ben capito il discorso della procedura che hai indicato per la verifica, non è che potresti indicarmela meglio? Soprattutto il discorso "alto e basso ecc...."
    Vi ringrazio per l'assistenza

  10. #10
    Spina L'avatar di Greviu5
    Città
    Nettuno (RM)
    Club
    Nettunia Airsoft
    Iscritto il
    21 Jul 2009
    Messaggi
    226

    Predefinito

    Quote Originariamente inviata da damjj Visualizza il messaggio
    Ok...al momento ho aperto il gear per vedere se c'era il delayer o meno, percui appena richiudo tutto provo a fare la modifica della centralina.
    Cmq credo che il discorso dell'innesto non cambierà... il tasto considera che è appena che "impanato" sulla filettatura (è quello G&P)
    Ti aggiorno appena lo provo
    Ah dalla foto ho dato per scontato che ci fosse, c'era ?
    Bo, sta cosa dei caricatori proprio non mi torna..

    Quote Originariamente inviata da Hurricane_gw Visualizza il messaggio
    Nota che la gomma tra gearbox e guscio sia inserita e verifica costantemente l'allineamento (alto e basso con il tubo e dex/sin con la grip) BUON LAVORO!

    EDIT, gusci G&P e gearbox G&P ? se si ok per la gommina tra gusci e gearbox altrimenti non saprei se ci va !
    Di che gomma parli ?

Pagina 1 di 3 123 ultimoultimo

Questa pagina è stata trovata cercando:

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® è un marchio registrato.