Pagina 1 di 3 123 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 23
  1. #1
    Spina
    Città
    Boscotrecase (NA)
    Club
    Non affiliato
    Iscritto il
    17 Jun 2011
    Messaggi
    28

    Predefinito M4 king Arms non spara piu

    Ho un problema con la mia ASG:
    MARCA E MODELLO, Low cost/non low cost : King Arms m4a1 MOE
    -NUOVA/USATA, TEMPO DI VITA: 3 anni di vita usata poco
    -PALLINI USATI, Marca (bio o non), Peso:Bio 0.20
    -UPGRADES O MODIFICHE: Cilindo in Carbonio,Canna di precisione,R.O.F 3.2
    -DESCRIZIONE PROBLEMA:
    durante la giocata dopo circa 1 ora di game quando premevo il grilletto alcune volte sparava e altre volte no sia in singolo che raffica, poi dopo un po il fucile ha deciso di smettere di funzionare non gira neanche il motorino
    -BATTERIA E SPECIFICHE:LiPo 11.1v 1100 mah
    -POTENZA di Uscita ( rilevata in m/sec e pallini 0,20 g: 0.98

    Ultima modifica di Sylar94; 26/10/2015 a 20:35

  2. #2
    Recluta L'avatar di Striker80
    Città
    Modena (MO)
    Club
    Predatori Modena
    Et
    39
    Iscritto il
    22 Apr 2014
    Messaggi
    595

    Predefinito

    Ciao, dovresti modificare il topic seguendo le regole di posting: http://www.softairmania.it/threads/1...IMA-DI-POSTARE
    E soprattutto dirci cosa intendi per "non spara": il motore gira ma a vuoto, non gira proprio, bloccato, la meccanica gira ma non pesca pallini....

  3. #3
    Recluta L'avatar di lamber
    Città
    Macerata (MC)
    Club
    non affiliato
    Iscritto il
    26 Nov 2013
    Messaggi
    1,400

    Predefinito

    Ti consiglio soprattutto di indicare la marca della batteria e la potenza della replica in m/s con pallini da 0.20

  4. #4
    Spina
    Città
    Boscotrecase (NA)
    Club
    Non affiliato
    Iscritto il
    17 Jun 2011
    Messaggi
    28

    Predefinito

    Aggiornato

  5. #5
    Recluta L'avatar di Striker80
    Città
    Modena (MO)
    Club
    Predatori Modena
    Et
    39
    Iscritto il
    22 Apr 2014
    Messaggi
    595

    Predefinito

    Che cos' il R.O.F. 3.2?? Intendi il MERF?

  6. #6
    Soldataccio L'avatar di Spetsnaz73
    Città
    Marsala (TP)
    Club
    ACPP
    Iscritto il
    03 Jan 2012
    Messaggi
    2,879

    Predefinito

    Quote Originariamente inviata da Striker80 Visualizza il messaggio
    Che cos' il R.O.F. 3.2?? Intendi il MERF?

    Dovrebbe intendere il mosfet

  7. #7
    Spina
    Città
    Boscotrecase (NA)
    Club
    Non affiliato
    Iscritto il
    17 Jun 2011
    Messaggi
    28

    Predefinito

    scusate ROF Controller, non mi aveva digitato "controller"

  8. #8
    Recluta L'avatar di Striker80
    Città
    Modena (MO)
    Club
    Predatori Modena
    Et
    39
    Iscritto il
    22 Apr 2014
    Messaggi
    595

    Predefinito

    Ok... per prima cosa verificherei l'impianto elettrico. Batteria attaccata, premi il grilletto e verifichi col multimetro che ai morsetti del motore arrivi tensione

  9. #9
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,364

    Predefinito

    Quote Originariamente inviata da Sylar94 Visualizza il messaggio
    scusate ROF Controller, non mi aveva digitato "controller"
    il rof controller Dalla Torre Custom ? qyuello che ho recensito io ?
    Il motore tenta di partire o no ? le batteria sono cariche? hai provato altre batterie?
    i contatti minifastom sul motore sono collegati li hai controllati<? monti un fusibile? se si controllA CHE non sia interrotto.
    in che posto hai posizionato il mosfet ? nel paramano ? hai eseguito tu il lavoro ? se si che esperienza hai ?

  10. #10
    Spina
    Città
    Boscotrecase (NA)
    Club
    Non affiliato
    Iscritto il
    17 Jun 2011
    Messaggi
    28

    Predefinito

    si della torre custom, comunque penso di aver capito il problema, credo si tratti dei contatti del GB che si stanno bruciando poiche smontato il gb e dato una pulita ai connettori e rimontato tutto quando andavo a premete il grilletto c' tipo un ritardo di 1-2 secondi prima che parta il motore

Pagina 1 di 3 123 ultimoultimo

Questa pagina stata trovata cercando:

Tag per questa discussione

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® un marchio registrato.