Visualizzazione dei risultati da 1 a 8 su 8

Discussione: problemino mp40 AGM

  1. #1
    Spina L'avatar di The Helghast softair
    Città
    Piacenza (PC)
    Club
    Non affiliato
    Iscritto il
    31 Aug 2009
    Messaggi
    31

    Predefinito problemino mp40 AGM

    salve a tutti,
    mi rivolgo a chi possiede un agm mp40, o chi ne conosce la meccanica

    dunque, ho appena fatto cambiare il gruppo aria che perdeva, portandolo anche a 0.98j, dato che anche se aveva una molla durissima, usciva a 0.6j

    appena l'ho ritirato ho inserito la batteria 8,4 v / 1100mah, ma questa si surriscalda parecchio e produce anche qualche scintillina nel gb...la diagnosi è che la batteria si sforza troppo e non riesce a far partire il motorino...(la mia battera funziona perfettamente su altri fucili di cui non conosco caratteristiche meccaniche)

    ora, vorrei chiedere se il motore riesce a sopportare una batteria da 9,4 v, senza danneggiarsi o bruciarsi dato che non voglio spendere altri soldi per prendere una lipo....

    se mi date un'ottima risposta, potreste porre fine a un'odissea!!

  2. #2
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,077

    Predefinito

    Quote Originariamente inviata da the helghast softair Visualizza il messaggio
    salve a tutti,
    mi rivolgo a chi possiede un agm mp40, o chi ne conosce la meccanica

    dunque, ho appena fatto cambiare il gruppo aria che perdeva, portandolo anche a 0.98j, dato che anche se aveva una molla durissima, usciva a 0.6j

    appena l'ho ritirato ho inserito la batteria 8,4 v / 1100mah, ma questa si surriscalda parecchio e produce anche qualche scintillina nel gb...la diagnosi è che la batteria si sforza troppo e non riesce a far partire il motorino...(la mia battera funziona perfettamente su altri fucili di cui non conosco caratteristiche meccaniche)

    ora, vorrei chiedere se il motore riesce a sopportare una batteria da 9,4 v, senza danneggiarsi o bruciarsi dato che non voglio spendere altri soldi per prendere una lipo....

    se mi date un'ottima risposta, potreste porre fine a un'odissea!!
    ciao da quello che ho letto , non è un problema di batteria , perchè se la stessa batteria è stata messa su di un altro fucile e và.
    allora se ti si surriscalda la batteria , di quanto surriscalda , riesci a toccarla o scotta? il fusibile c'è , e se ce prova a fare una prova con fusibile in vista, fai girare e controlla se il fusibile si deforma, se avviene questo significa che è stato montato male qualcosa nel gb, quindi il motore gira sotto sforzo e richiede troppa energia alla tua batteria che si surriscalda.
    sei sicuro che abbiano messo bene gli spessori ?
    in che modo hanno risolto le perdite d'aria?
    ti faccio queste domande perchè se la molla è stata depotenziata , non devi avere surriscaldamenti alla batteria, anzi dovrebb andare tutto più liscio,se hanno montato bene gli ingranaggi ed hanno ecceduto nella guarnizione del pistone ,potrebbe essere questo che fa molta fatica ad arretrare per eccessivo attrito interno al cilindro di compressione.
    credo che quel gb possa tranquillamente girare con una 9,6 volts, ma prima risolvi il problema .

  3. #3
    Spina L'avatar di The Helghast softair
    Città
    Piacenza (PC)
    Club
    Non affiliato
    Iscritto il
    31 Aug 2009
    Messaggi
    31

    Predefinito

    grazie per la tempestività,

    allora, la batteria si scalda sensibilmente, ma senza scottare troppo...riesco a toccarla benissimo....

    purtroppo non sono espertissimo di meccanica, e se il fusibile è dentro al motore, dovrei pagare 35€ di manodopera per smontarlo

    per quanto riguarda gli spessori, sono stati fatti con molle e non con boccole, quindi non ci dovrebbero essere problemi...

    mi hanno cambiato la testa del cilindro, la testa del pistone, il cilindro e lo spingipallino...

    in teoria non dovrei avere problemi come hai detto....però purtroppo ce ne sono ed è un vero mistero, dato che ho provato a fare andare altre batterie 8,4 v e 1100mah (presumibilmente della stessa marca) cariche e nuove.....

    la lipo da 7,4 v e quella da 9,6 v giravano senza troppa fatica.....
    Ultima modifica di The Helghast softair; 09/01/2010 a 19:08

  4. #4
    Tutor


    L'avatar di bombardiere
    Città
    Grazzanise (CE)
    Club
    pantera sac asd
    Iscritto il
    04 Dec 2008
    Messaggi
    9,077

    Predefinito

    Quote Originariamente inviata da the helghast softair Visualizza il messaggio
    grazie per la tempestività,

    allora, la batteria si scalda sensibilmente, ma senza scottare troppo...riesco a toccarla benissimo....

    purtroppo non sono espertissimo di meccanica, e se il fusibile è dentro al motore, dovrei pagare 35€ di manodopera per smontarlo

    per quanto riguarda gli spessori, sono stati fatti con molle e non con boccole, quindi non ci dovrebbero essere problemi...

    mi hanno cambiato la testa del cilindro, la testa del pistone, il cilindro e lo spingipallino...

    in teoria non dovrei avere problemi come hai detto....però purtroppo ce ne sono ed è un vero mistero, dato che ho provato a fare andare altre batterie 8,4 v e 1100mah (presumibilmente della stessa marca) cariche e nuove.....

    la lipo da 7,4 v e quella da 9,6 v giravano senza troppa fatica.....
    allora che la batteria si riscaldi su raffiche prolungate,è quasi normale se è una batteria di piccola potenza e cinese , ma non dovrebbe perchè mi ha detto che ti hanno sostituito la molla , con presumo una meno potente.
    quindi hai un problema di sforzo meccanico, ed tutto il sistema alla fine richiede più energia per funzionare, quindi si surriscalderà la batteria ,ed anche il motore.gli spessori a molla , non è detto che vadano bene, perchè non si riesce a calibrare al millesimo, gli spessori classici hanno svariati spessori da 1 -0,5-0,3 -0,2 etc, la molla quando va stretta e si comprime ha il suo spessore , e per cui non è detto che vada bene.
    per quanto riguarda le perdite d'aria , mi sembra eccessivo aver cambiato tutta quella roba , io non lo faccio mai, ma aggiungo o cambio guarnizioni, in tal proposito ti invito a leggere una mia guida tecnica in merito alla tenuta e ripristino delle perdite d'aria sui low cost.
    io riporterei l'asg a chi te l'ha preparata e direi che non va bene.inoltre ad orecchio come la senti? senti qualche rumore stridulo proveniente dal motore ?potrebbe non essere ben pressato o troppo pressato sul gb, anche se non conosco a fondo questa asg ,ma alla fine sono tutte uguali.
    hai provato con una batteria buona e da 9,6 volts ?

  5. #5
    Spina L'avatar di The Helghast softair
    Città
    Piacenza (PC)
    Club
    Non affiliato
    Iscritto il
    31 Aug 2009
    Messaggi
    31

    Predefinito

    mi sa che mi sono spiegato male....

    con la batteria "di serie" (da 8,4) non spara...appena premo il grilletto sento uno strano tac (è come se si fosse "ingolfata"), si surriscalda e a volte si vedono piccole scintille nel gb....ma non è che si sente il motore sotto sforzo, non spara proprio....invece con una da 9,6 spara bene, senza strani rumori o sforzi....

    l'ho fatta modificare non solo per la perdita d'aria, ma anche per portarlo a 0,98j

    purtroppo non sono un "meccanico", quindi non mi intendo di boccole e spessoramenti, il negoziante m'ha detto che con quello a molle non ci dovrebbero essere problemi....io però non so.....

    si, lo porterò da chi me l'ha modificato, ma visto che non è un problema della mia batteria (funziona perfettamente), è un problema, come hai detto tu, di sforzo meccanico, gli chiederò di risolvere il problema gratuitamente, senza fargli riaprire tutto...sarebbe una scocciatura grossa....allora gli chiedo di darmi una batteria che "gira", da 9,6 nimh (come quella di serie)....

    e quello che volevo sapere è se a furia di usare una batteria da 9,6, il motorino si possa bruciare o in qualche modo danneggiare......
    Ultima modifica di The Helghast softair; 11/01/2010 a 13:47

  6. #6
    Spina L'avatar di mike_white_96
    Città
    Spinea (VE)
    Club
    non affiliato
    Iscritto il
    12 Jun 2010
    Messaggi
    217

    Predefinito

    Se come si tratta di uno sforzo meccanico così grande da bloccarti la meccanica con una 8.4, sì, o comunque facendolo girare sotto troppo sforzo

  7. #7
    Il sogno eretico delle italiane


    L'avatar di ramcke-sswg
    Città
    Verolengo (TO)
    Club
    sswg chivasso
    Iscritto il
    13 Dec 2007
    Messaggi
    3,542

    Predefinito

    ma quando l'hai ritirato dal meccanico girava bene?

    perchè da come racconti ha un gb male assemblato.

    Su 2 agm mp40 ho dovuto comunque cambiare entrambe i motori: magneti e avvolgimenti danneggiati che sfiammavano a tutta forza
    Ultima modifica di ramcke-sswg; 23/08/2011 a 00:12

  8. #8
    Spina L'avatar di caporalen
    Città
    Campiglia Marittima (LI)
    Club
    IX Legione Softair asd
    Iscritto il
    19 Mar 2018
    Messaggi
    3

    Predefinito

    Ciao, una domanda gli mp40 montano motori ad albero medio?

Questa pagina è stata trovata cercando:

Licenza Creative Commons
SoftAir Mania - SAM by SoftAir Mania Community is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Italia License.
Based on a work at www.softairmania.it.
Permissions beyond the scope of this license may be available at http://www.softairmania.it.
SoftAir Mania® è un marchio registrato.