Per quel che ricordo non spno compatibili ...