PDA

Visualizza la versione completa : Problema Colpo Singolo con Lipo 11,1



BBestia
10/02/2008, 02:21
ciao ragazzi,
utilizzando il p90 con un batteria lipo 11,1v il colpo singolo non funziona più, ovvero spara a raffica... non riesco bene a capire il perchè...
monto ingranaggi phoenix pro e pistone deep fire con denti in titanio.. qualcuno ha qualche idea su come poter risolvere questo inconveniente (a parte l'ovvio utilizzare una batteria con tensione più bassa)??

grazie!

P90Camaleonte
10/02/2008, 12:35
controlla semplicemente i contatti...
con una batteria meno potente spara a singolo?..

Serralord
10/02/2008, 13:14
a me si era creato lo stesso problema ma con una 9.6v. il problema era dovuto alla mollettina di ritorno del grilletto che si era rotta (forse dalla mia troppo foga). però presentava anche altri sintomi dopo i primi 2 game: per esempio se puntavo in alto verso il cielo dopo un paio di secondi iniziava a sparare da solo...

io l'ho risolto sostituendo la mollettina rotta e tutto si è risolto!

BBestia
10/02/2008, 16:35
premesso che avevo una molla systema sp100 con cui però sparavo a 1,2j e non dava questi problemi, ora che ho accorciato la molla e sparo a 0,95j fa questi scherzi... con una lipo 7,4 va tutto bene, singolo ok e raffica senza perdere mai un colpo, con la 11,1 oggi ha cominciato anche a perdere pallini nella raffica con un suono del tipo adesso-trituro-gli-ingranaggi-da-100€-e-anche-il-pistone ...mi sa che proverò un motore high-tork in modo da fargli perdere un po di rof... magari l'inerzia di tutto fa andare troppo avanti gli ingranaggi e riparte il colpo.... e giù palanche!!:'(

Red_Eyes
25/06/2008, 19:36
ciao senza aprire un nuovo post, ho un piccolo problema: ho messo una lipo 11,1v sul mio cqb pistol ics e se sparo in singolo spara 3 colpi, premetto che per me non è un problema, vorrei sapere se da problemi al pistone.

se tolgo il secondo dente risolvo il problema?

grazie ciauz :)

Crash01
25/06/2008, 21:22
ciao senza aprire un nuovo post, ho un piccolo problema: ho messo una lipo 11,1v sul mio cqb pistol ics e se sparo in singolo spara 3 colpi, premetto che per me non è un problema, vorrei sapere se da problemi al pistone.

se tolgo il secondo dente risolvo il problema?

grazie ciauz :)


ti consiglio ti aprire un 3d nel tuo fans club/forum..qui gia' si sa poco di meccanica del p90..:wink2:

Pikkio Forte
26/06/2008, 01:41
hummm 11.1v senza tagliar i denti al settoriale? mi sa che il pistone lo triti (non e' il termine piu' adatto, sarebbe meglio "frantumi") in tempo 0,almeno se monti un motore high speed, per quanto mi riguarda, prima del decurtaggio ne ho distrutti 2! a denti tagliati non ho mai avuto problemi col singolo, e la raffica fa paura!