PDA

Visualizza la versione completa : [PRESTAZIONI] 1911 che non spara in sequenziale!!!



eltoroloco
07/12/2012, 16:29
cdt vi posto il mio problema sperando riuscite ad aiutarmi, ho preso da poco una 1911pd a co2 della kjw qui sul forum.
bene il mio problema è che quando metto la bomboletta e provo a sparare la pistola spara ed anche bene solo che non viene riarmato il cane!
ho fatto delle prove empiriche scaldando la bomboletta e ho scoperto che è per una pressione troppo bassa che non fa fare tutta la corsa al carrello non riarmando di conseguenza il cane.
il caricatore sembra che non perde ma non ne sono sicuro. qualcuno di voi ha avuto esperienze simili?
vi prego aiutatemi!
ps sto usando dellebombolette di co2 della beretta....

------ Post aggiornato ------

ora ho fatto la prova della bacinella con l'acqua e ho visto che il gas esce da sotto e cioè perde dove ci sta lo spillo che le fora... ora non so se sono le bombolette non proprio adatte o cosa altro

frankye3434
08/12/2012, 17:18
Ok....prova a mettere 2 oring sul collo della bomboletta...così:
http://img72.imageshack.us/img72/1232/img1039l.jpg (http://imageshack.us/photo/my-images/72/img1039l.jpg/)

in questo modo non dovresti più avere perdite e, di conseguenza, non perdere potenza e riuscire a fare il ciclo di sparo correttamente! ;)

ps: perfavore, la prossima volta potresti seguire le regole di posting come nel tech center? risulta molto più chiaro e risolvibile il problema. ;) Thanks!

eltoroloco
08/12/2012, 19:09
ok ci provo! scusami per le regole ma per l'incazzatura non ci ho fatto proprio caso....

------ Post aggiornato ------

ps questa degli o-ring è una idea geniale!!!!

DURACELL
09/12/2012, 06:56
magari sarò lievemente OT, ma nemmeno troppo... la mia domanda è: ma dove cribbio li trovate 'sti O-ring di queste dimensioni?!? O_O

eltoroloco
09/12/2012, 16:08
frankie niente perde lo stesso :S

------ Post aggiornato ------

ok rifatto tutto e ora il caricatore perde solo un pochino dalla valvola in testa... mettendolo in acqua sale una bollicina ogni 10 secondi o meno...
quindi provo a sparare e nulla scarrella pochissimo e ovviamente non riarma il cane...
sapete dirmi dove sta il problema???

frankye3434
09/12/2012, 16:23
@ Duracell: io li prendo al Bricoman o al brico....sono della dimensione esatta! ;)

@ eltoroloco: mmmm... allora escludiamo che sia la mancata pressione del gas, perchè quella piccola perdita non sarebbe abbastanza per non far scarrellare bene; il carrello scorre libero? o ha qualche impuntamento?
Anche una scorretta lubrificazione mi sembra strano, visto che il co2 è molto più "cattivo" del green gas e supera meglio gli attriti....
riesci a fare un bel video? Io temo che il tuo problema risieda nel nozzle, ma così senza vederla è molto molto difficile capirlo... :(

eltoroloco
09/12/2012, 16:43
si ora lo faccio, cmq a volte il carrelo quando lo armo non ritorna completamente in avanti, ora l'ho appena smontata tutta e rimontata, scarrella davvero poco ma il colpo ha un bella gittata!
forse l'impuntamento sta tra la camera del nozzle e le guide carello? cmq abreve carico il vdieo

=Elvis89=
09/12/2012, 17:05
Ciao, io possiedo la KJW KP-05 che dovrebbe essere sostanzialmente lo stesso modello. Io fossi in te, innanzitutto smonterei la pistola PEZZO per pezzo completamente:

dai una bella pulita a tutte le parti, prestando maggior cura su quelle dove avviene lo scarrellamento. Quando ricominci a riassemblare, prendi dei bastoncini cotton-fiocc per orecchie, spruzzi le estremità di cotone con olio spray siliconico secco, dai una bella pulita a tutto quanto.
Dopodichè applichi una PICCOLA quantità di grasso sul carrello/superfici dove la pistola 'scarrella'... Se dopo questo trattamento il carrello continua a fermarsi PRIMA del 'finecorsa', il problema forse sta nel caricatore..

eltoroloco
09/12/2012, 21:54
Ciao, io possiedo la KJW KP-05 che dovrebbe essere sostanzialmente lo stesso modello. Io fossi in te, innanzitutto smonterei la pistola PEZZO per pezzo completamente:

dai una bella pulita a tutte le parti, prestando maggior cura su quelle dove avviene lo scarrellamento. Quando ricominci a riassemblare, prendi dei bastoncini cotton-fiocc per orecchie, spruzzi le estremità di cotone con olio spray siliconico secco, dai una bella pulita a tutto quanto.
Dopodichè applichi una PICCOLA quantità di grasso sul carrello/superfici dove la pistola 'scarrella'... Se dopo questo trattamento il carrello continua a fermarsi PRIMA del 'finecorsa', il problema forse sta nel caricatore..
ho già fatto tutto questo e il carrello facendolo scorrere sembra che va un amore, solo che poi provando a sparare non va o meglio si muove pochissimo, sembra quasi un canna fissa....
premetto che appena arrivata scarrellava almeno solo che non faceva tuttta la corsa... ora quasi non scarrella più, sto diventando pazzo

------ Post aggiornato ------

idea! non è che ho avvitato troppo la valvola dove agisce il cane cosi che non la preme a fondo e quindi rilascia una quantita minima di gas?

------ Post aggiornato ------


http://www.youtube.com/watch?v=fFI9Lp-sRms&feature=youtu.be
ecco il video...

------ Post aggiornato ------

aggiornamento, non è una questione di altezza valvola ho fatto vari tentativi, sto arrivando alla conclusione che sia o un problema del devio dei gas verso il carrello o uno al gruppo di scatto che non spinge abbastanza sulla valvola.
ora mi potete dire come potrei verificare la questione devio gas? ...prima di smontare la pistola fino a raggiungere la molla del cane.

ah IMPORTANTE forse puo aiutarvi a capire a volte il cane rimane a metà corsa

=Elvis89=
09/12/2012, 23:31
Dal video sembra proprio che manco una scorregia di gas vada a finire per lo scarrellamento :o Cioè, il gas di 'recupero' è come se non ci fosse per niente!!! Ecco perchè non scarrella!!!

eltoroloco
10/12/2012, 09:59
Esatto è quello che penso anche io, anche perche sparando il pallino avrà una gittata di almeno 30 metri quindi ottima. Come faccio a risolvere?

eltoroloco
11/12/2012, 08:39
ho fatto un altro tentativo: HO MESSO IL PALLINO sotto la molla del cane per far aumentare la pressione e...nulla la pistola fa uguale a prima solo che dopo che sparo mi sfiata il gas non so da dove... poi levo il pallino riprovo e non sfiata piu ma il carrello continua a non andare....
VI PREGO AIUTATEMI!

frankye3434
11/12/2012, 10:29
Eccomi eltoro.....scusa il ritardo! ;)

Allora: a questo punto io mi concentrerei proprio sul nozzle...

Smonta il carrello, togli la molla di recupero e mettilo a testa in su: se tiri avanti il nozzle con le dita e lo lasci, ritorna in posizione arretrare senza problemi??

Se sì, devi controllare che la valvola a farfallina al suo interno sia ancora spinta dalla molla che sta all'interno....secondo me si è rotta la farfallina interna e non devia più il gas in modo corretto!

Per intenderci, per me il tuo problema è tra GM.18 e GM.19 ( o comunque lì)
http://s13.postimage.org/5agqb23qv/TM1911_Exploded_Parts_Diagram.jpg (http://postimage.org/)


Devi comunque aprire il nozzle e controllare che non ti sia saltato qualche pezzo tenendo questo manuale sott'occhio...secondo me è lì il problema! ;)

eltoroloco
11/12/2012, 17:57
allora ho aperto tutto e mi sembra tutto ok la valvola di devio è al suo posto e la molla la fa muovere fluida senza intoppi. su questa valvola ci deve mica essere un oring? xke a me non c'è...
forse ho trovato il problema:
quando spingo la valvola superiore del caricatore con le dita sento che il gas esce da vicino al pulsantino, quindi è possibile che quando il percussore picchia sulla valvola la mancanza di pressione sia dovuta a questa perdita dal pulsante della valvola di rilascio?????????
è l'unica soluzione che mi è venuta in mente... anche perchè ho provato a vedere la tenuta della testa pistone ed è ok tutto il gruppo spingipallino è ok (tona in posizione senza problemi se lo muovo), la valvola di devio mi sembra ok, il carrello non impunta, il gruppo scatto fa il suo dovere e anche aumentando la pressione della molla percussore il risultato non cambia.
quindi l'unica cosa che rimane è la stramaledetta valvola superiore del caricatore! giusto?

------ Post aggiornato ------

fermi tutti! ora funziona ho provato un altra valvola e ho messo a mollo la testa pistone in olio per qualche ora e per i primi colpi ha scarrellato da dio poi ha iniziato a scarrellare meno e fa come all'inizio che non scarrellava completamente e riarma il cane a metà... mha!!!

------ Post aggiornato ------

nuovo aggiornamento, a volte scarrella bene a volte no... mha a questo punto sono tentato di cambiare testa pistone , una element dyna va bene?
mi trovo e prendo anche un paio di valvole nuove...

eltoroloco
12/12/2012, 17:11
mi avete abbandonato??

frankye3434
12/12/2012, 18:31
Ti rispondo in pm per i consigli sugli acquisti
http://s11.postimage.org/ii1qgt9k3/maurizio_costanzo.jpg (http://postimage.org/)

:asd:

comunque devi andare per esclusione..... devi fare delle prove incrociate e poi cambiare il pezzo che, quando montanto, ti da SEMPRE il problema! ;)

Ti mando un po' di link....

eltoroloco
12/12/2012, 19:53
sei un grande grazie ;)

------ Post aggiornato ------

dimenticavo.. rep + strameritata!

frankye3434
13/12/2012, 09:11
;) ma figurati.....

era un po' che mancavo da Sam e avevo perso molto entusiasmo nel softair.... trovare ancora qualche problemuccio da risolvere e utenti educati, mi fa sempre cambiare idea e ritrovare la voglia di continuare!! ;)

Grazie mille della rep+

eltoroloco
13/12/2012, 09:29
che ci dobbiamo fare il softair è come una dogra te ne puoi allontanare ma ritornerà sempre ;)
comunque anche per me i problemi meccanici sono una rogna ma belli da risolvere ;)

eltoroloco
18/12/2012, 20:19
ok dopo mille prove sono riuscito a capire che la causa di tutto è la valvola del caricatore che impuntava un minimo, ora pero a volte non mi pesca i pallino ovvero la pistola spara ma non caccia pallini a che puo essere dovuto?

frankye3434
19/12/2012, 16:43
mmm...devi essere un pochetto più preciso...! Li salta tutti? O solo a volte?

Solo dopo un po' che spari, o solo a fine colpi?
Se tieni il caricatore premuto verso l'alto, li pesca?

eltoroloco
19/12/2012, 18:32
allora mentre sparo a volte pesca e spara altre volte mi salta il pallino ma scarrella comunque, come quando sui fucili non pescano bene che alcuni li sparano e altri no ...
cioè per esempio su tre tiri 2 caccia il pallino e 1 no pero scarrella uguale

eltoroloco
20/12/2012, 13:59
ebbene ho RISOLTO L'ARCANO! bhe dopo avere comprato un kit molle, una testa pistone, una valvola nuova e aver buttato circa 25 fiale di co2!!! alla fine cos'era????
suspance......... la taratura della valvola di rilascio che era stratta troppo e non permetteva al percussore di far uscire la quantità giusta di gas!!!!!! e io ci ho perso 2 settimane smontando la pistola pezzo pezzo almeno 6 volte :grr:

=Elvis89=
20/12/2012, 15:06
ebbene ho RISOLTO L'ARCANO! bhe dopo avere comprato un kit molle, una testa pistone, una valvola nuova e aver buttato circa 25 fiale di co2!!! alla fine cos'era????
suspance......... la taratura della valvola di rilascio che era stratta troppo e non permetteva al percussore di far uscire la quantità giusta di gas!!!!!! e io ci ho perso 2 settimane smontando la pistola pezzo pezzo almeno 6 volte :grr:


Qui ci stava un bel PorcoNoveDue :o ahahahah scusami se non ho più risposto ma avevo perso di vista questa discussione :rolleyes:
Cmq una volta messa a posto questa replica dà grandissime soddisfazioni, garantito ;)

eltoroloco
20/12/2012, 17:17
bhe si ora dopo 4 5 caricatori mi sono reso conto delle randellate che mena questa rapleca muahuahauha :2gunfire::arcilol:

=Elvis89=
20/12/2012, 17:30
bhe si ora dopo 4 5 caricatori mi sono reso conto delle randellate che mena questa rapleca muahuahauha :2gunfire::arcilol:

Cmq scusa la mia niubbaggine ma.. dov'è esattamente che si regola la valvola del rilascio? quello ancora non l'ho capito! :D

eltoroloco
20/12/2012, 20:47
no forse mi sono spiegato male in pratica la valvola di rilascio era avvitata troppo e in qualche modo non permetteva al gas di fluire correttamente quindi mi è bastato a bomboletta di co2 innestata svitare pian piano la valvola tenendola al limite per cui non uscisse gas ...et voilà la pistola spara correttamente.
la mia opinione é:
o la distanza dal percussore era troppa
o stando troppo avvitata la valvola non si apriva completamente

=Elvis89=
21/12/2012, 16:07
no forse mi sono spiegato male in pratica la valvola di rilascio era avvitata troppo e in qualche modo non permetteva al gas di fluire correttamente quindi mi è bastato a bomboletta di co2 innestata svitare pian piano la valvola tenendola al limite per cui non uscisse gas ...et voilà la pistola spara correttamente.
la mia opinione é:
o la distanza dal percussore era troppa
o stando troppo avvitata la valvola non si apriva completamente

Annnhh adesso ho capito :D