PDA

Visualizza la versione completa : Carica lipo che non va!!



rpf
12/04/2012, 14:04
ciao a tutti!
ho comprato un carica lipo da mesi ormai, prima andava senza problemi quando ad un centro punto un giorno attaccando la batterie le batteria ( fire fox tutte ) comincia a fare u rumore che si può descrivere come un ronzio di zanzara amplificato?

qualcuno mi sa dire che cavolo di problema e??

e perchè si e verificato così di punto in bianco??

grazie in anticipo!!

Luky
12/04/2012, 15:59
La colpa e della cavizza del mannerino che non è collegata bene.
Prendi una bunaga da 14 e collegala dove il paronchio tocca la ballera del connettore.

Dopo aver centrato la busalla, rimonta la batteria e accertati che il led rosso/verde presente fra il sapografo e il buccolo rimanga acceso. Fai attenzione che la mandrazza dell’alimentatore sia switchata sul verde.

Occhio che se la pacchera dell’alimentatore è sgognata, il piscopo di carica non funziona e non ti esce neanche un volt dal caricabatteria.


Scherzi a parte.......................
Ci dai qualche altra informazione? Marca... modello..... se alimentato da rete o tramite alilmentatore... caratteristiche......
Come vuoi che ti aiutiamo se ci dici solo che ronza come una zanzara............

picchio65
12/04/2012, 17:58
La colpa e della cavizza del mannerino che non è collegata bene.
Prendi una bunaga da 14 e collegala dove il paronchio tocca la ballera del connettore.

Dopo aver centrato la busalla, rimonta la batteria e accertati che il led rosso/verde presente fra il sapografo e il buccolo rimanga acceso. Fai attenzione che la mandrazza dell’alimentatore sia switchata sul verde.

Occhio che se la pacchera dell’alimentatore è sgognata, il piscopo di carica non funziona e non ti esce neanche un volt dal caricabatteria.


Scherzi a parte.......................
Ci dai qualche altra informazione? Marca... modello..... se alimentato da rete o tramite alilmentatore... caratteristiche......
Come vuoi che ti aiutiamo se ci dici solo che ronza come una zanzara............


AHAHAHAHAHAAHHA.......Dio mio, per poco non mi "bagno" dalle risate!!!!

A proposito, il mio fa "BUZZZZ" tipo moscone! :megalol:

Alsandrone
12/04/2012, 18:26
Anche i miei 2 carica batterie lipo fan così: quello della AB (silver) di meno ed è quasi impercettibile, ma quello della Dynam è insopportabile tanto da caricare le lipo in un'altra stanza :giggle: