PDA

Visualizza la versione completa : [HELP] Lenti fucili



Jacksoft
15/11/2011, 11:40
Salve. A quanto pare tutto funziona per il meglio, ma non riesco a trovare delle lenti efficienti.
Come indicato da Robertson ho provato con delle lenti da 1€ (prese nei negozietti), e non ne ho trovata manco una buona. Tutte arrivano al max a 10mt, seppure ben calibrate. :(

Cortesemente, sapreste indicarmi dove potrei comprare online delle lenti adatta? Possibilmente in Europa che magari arrivano prima...
E le caratteristiche, se ce ne sono alcune specifiche?

Grazie mille :)

neo-xabaras
15/11/2011, 12:16
mi sembra poco 10 metri, considera che quando mi sono creato la claymore ho lasciato il led senza lente e sparava oltre quella distanza ... non di molto ma comunque non avevo nessuna lente. sicuro di non aver messo qualche resistenza di troppo ?:D

Jacksoft
15/11/2011, 17:26
Ho usato la 3.3Ohm come da schematica (uMT), forse il problema è che anche avendolo focalizzato alla giusta distanza il raggio diventava subito gigante e si disperdeva, per via della lente (DCX) non adatta o troppo convessa...
Inoltre ho fatto diverse verifiche con diverse lenti usando una telecamera IR.

PS: L'ho provata all'aperto, in una bella giornata.

neo-xabaras
15/11/2011, 18:28
io però ho realizzato il circuito MDT ...

Jacksoft
15/11/2011, 18:48
Qual'è il MDT? :O

neo-xabaras
15/11/2011, 22:03
http://www.softairmania.it/threads/107709-MicroDeltaTag-Guida-completa-con-files-(hex-e-programmi-config-compresi)

Non so se è lo stesso che dici tu. Io ho realizzato questo e i suoi accessori perchè compatibile con gli altri sistemi basati sul miles 5.2
Però non so come aiutarti x la lente

Jacksoft
15/11/2011, 22:32
Lì usa addirittura una resistenza più grande... Tu le lenti dove le hai comprate? :o

neo-xabaras
15/11/2011, 23:11
Come ti dicevo ho realizzato una claymore con l'educazione liberi per avere fuoco ad ampio raggio ma gittata ridotta. Per i fucili uso kit commerciali completi di lente.

neo-xabaras
16/11/2011, 12:47
qui puoi trovare quello che usa Jim negli USA
http://shop.lasertagparts.com/category.sc;jsessionid=674AEE73CD2135FF4C62C9001E8 7D67B.qscstrfrnt01?categoryId=4

Kenoby
17/11/2011, 18:28
Tra i vari add-on che ci sono ne ho trovato uno di interessante e facile da fare, il domination.
Con i kit MDT non funziona, in teoria dovrebbere riconoscere il colore della squadra tra il rosso ed il blu ma a me si accende solo e sempre il rosso quando gli sparo, ho provato a impostare anche altri colori della squadra ma niente da fare, i vari kit non dovrebbero essere compatibil tra loro?

neo-xabaras
17/11/2011, 18:43
un attimo, tu hai realizzato la domination di jim? quella è fatta per la versione 5.30 ormai jim ha abbandonato il protocollo 5.20 attualmente utilizzato come base da tutti i produttori italiani. quello che trovate sul sito di jim non è compatibile (non ho provato ma sono 2 versioni differenti) con quello presente qui su SAM. il circuito mdt utilizza il protocollo 5.20.
se invece ti riferisci al domination presente su questo forum, dovrebbe essere compatibile anche se non l'ho mai realizzato, bisognerebbe chiedere lui ai ragazzi che lo hanno sviluppato

Kenoby
17/11/2011, 20:10
un attimo, tu hai realizzato la domination di jim? quella è fatta per la versione 5.30 ormai jim ha abbandonato il protocollo 5.20 attualmente utilizzato come base da tutti i produttori italiani. quello che trovate sul sito di jim non è compatibile (non ho provato ma sono 2 versioni differenti) con quello presente qui su SAM. il circuito mdt utilizza il protocollo 5.20.
se invece ti riferisci al domination presente su questo forum, dovrebbe essere compatibile anche se non l'ho mai realizzato, bisognerebbe chiedere lui ai ragazzi che lo hanno sviluppato
Hai ragione, ho costruito il kit usando poi il firmware 5.30 incompatibile con l'MDT, ho visto il domination che c'è su questo forum però è quello a pulsanti, come funzionamento quello di jim dove bisogna sparargli è molto più interessante perchè solo se sei vivo lo conquisti.
Da quello che ho capito Jim prima di postare la versione nuova c'era una vecchia versione compatibile, è possibile recuperarla?
Io non me ne intendo di programmazione, magari la sto sparando grossa ma usando gli stessi componenti dell'MDT ci vuole molto fare un fimware compatibile?
Lo schema elettrico è già fatto anche se per 5.30.

neo-xabaras
17/11/2011, 20:54
Hai ragione. La dom di jim è più carina infatti noi ce la siamo fatta fare così compatibile x la 5.20. Il firmware sorgente non è più disponibile se non dai produttori qui, x me, è impossibile fare le modifiche.

Jacksoft
18/11/2011, 01:17
Quindi io che uso uMT potrei avere problemi verso i Core con 5.20?
PS: E perchè non aggiornate il protocollo alla 5.30 pure voi?

neo-xabaras
18/11/2011, 01:46
discorso molto complesso, vedo di semplificare il tutto.
per la 5.20 erano disponibili i file sorgente che sono stati presi dai produttori e sottoposti a un profondo lavoro di perfezionamento, eliminazione bug e personalizzazione.
per la versione 5.30 non esistono i file sorgenti e bisogna per forza utilizzare solo quello messo a disposizione da jim. quindi in italia, come in molte altre parti del mondo, vengono utilizzate versioni personalizzate e perfezionate della 5.20.
ergo, per avere compatibilità tra i giocatori italiani devi utilizzare il protocollo 5.20 acquistando i kit dai produttori oppure realizzando la versione qui pubblicata chiamata MDT che comunque presenta alcune differenze con i modelli commerciali.

ma forse siamo un po' OT, provate a fare qualche ricerca e troverete molte risposte alle vostre domande oppure aprite una nuova discussione dedicata al vostro dubbio.
saluti e comunque benvenuti nel mondo LT :D

Jacksoft
18/11/2011, 15:05
Mmhh... Mi sembra di ricordare che lessi da qualche parte che Jim Robertson s'arrabbiò non poco quando scoprì che alcuni Russi vendevano fucili col SUO prodotto reso GRATUITO.
Probabilmente proprio per combattere questi infami che nel mondo usano il suo progetto per scopi commerciali, quando mi sembra che la sua policy lo vieta, ha tolto i sorgenti per ripicca.

Vabbè, però uno abbastanza bravo potrebbe analizzare i dati inviati dal 5.30 (se non sbaglio non c'è della documentazione?) ed aggiornare i sorgenti della 5.20 in modo da essere compatibile con i sistemi basati sulla 5.30, no?

PS: Dove posso trovare i sorgenti della 5.20? Non li trovo da nessuna parte! O.O

neo-xabaras
18/11/2011, 15:54
i sorgenti della 5.20 NON sono più disponibili.
aggiornare il firmware? se guardi le specifiche noterai che i "proiettili" sono proprio diversi, hanno informazioni diverse ... tanto vale scriversi un sistema ex novo :D.
io andrei cauto ad attribuire il termine "infame" a qualcuno. forse non sai esattamente il lavoro che c'è stato dietro, ti assicuro che i prodotti commerciali hanno migliorato e di molto il lavoro di jim.
comunque se vai sul sito di jim vedrai la foto di uno dei produttori italiani... non credo proprio ci siano problemi in questi termini :D.
come dicevo sopra mi sembra che siamo un po' OT.

Jacksoft
18/11/2011, 18:18
Beh, io avevo chiesto per delle lenti...
Sperando che qualcuno risponda, perchè sinceramente non ho voglia di comprarmi i sistemi belli e fatti, estremamente sovraprezzati...

Speriamo che qualcuno conosca un paio di buoni siti dove procurarmele :/

EDIT: Beh, magari qualcuno dei vari team i sorgenti ce li ha conservati in qualche cartelletta... :D

Jacksoft
17/12/2011, 01:15
Ihihih, tutto risolto, al più presto proveremo sul campo i fucili! :D